101 1300 part 17: It ain’t over…

I keep thinking it’s time to write the epilogue, you know, with a final tweak or two to the Weber or ignition described, a break down of what it ended up costing and some video at 80 mph on a nice long back-road sweeper after the exhaust system is welded up. Well, it’s not that time yet. I keep having to revisit things I was taking for granted as done.

I guess the big lesson for me is that when rebuilding and installing the whole drive train, a bunch of the parts of which have never met before, there will always be one more thing to do before it’s done.

img_7895

As usual- my teaser picture. I took this last week after I had just come down from my parts loft. As much as I am enjoying the challenge I would rather be getting on with the SS rebuild.

img_7897

I was told to install the isolation block between the Weber and manifold or I would get vapor lock. The block is about a quarter inch thick so I had to lengthen the vertical throttle linkage accordingly as it was maxed out in that direction just to account for the difference in height between the Weber and Solex. I cut a long one I had laying around to the length I needed, bent it to match the old one and then cut threads on the end.

Plan was that Saturday morning (3/21/09) I would cut the exhaust off so it wasn’t rattling against the floor, make a new gasket for the oil leaky mechanical fuel pump blank off plate, adjust the new throttle linkage with the isolation block in place, adjust the clutch then head into Berkeley to show off my nearly complete rebuild and maybe get the exhaust system all dialed in with bends, welds and the like. Plan was working and I managed to get to the freeway from my shop (about a mile and a half) but by then the lot had come up to operating temperature and it wouldn’t idle. I got on the freeway and ran up to about 4000 rpm and the clutch began to slip. Buzzing along in fifth gear at 3500 I was moving right along with traffic. I could accelerate etc but I couldn’t really get on it or the clutch would slip. Overall I was having a good time and feeling pretty successful until I noticed the water temp gauge was creeping up and up until as I was going by my freeway exit it pegged past 250. I exited and rolled by Aaron’s house as I knew he was working on his TI or Datsun and would have tools etc readily available. I popped the hood, expecting to see some evidence of overheating but nothing, whether sight or sound, was there to indicate any problem. I let a few cooling minutes pass and uncapped the radiator, the coolant was hot, as coolant will be after a buzz up the freeway, but nothing special. I think the send unit is the problem, not the running temp of the engine.

I did notice a good pooling of oil in the number three spark plug depression, the result of a stream apparently coming from the middle valve cover nut on the intake side. I looked closer and it appeared the paint was flaking around the hole the nut goes in. I picked at the paint and a big chunk of painted bondo came off revealing a big crack in the cover.

img_7898

I don’t know how or why but the result is pretty clear. I’ll be in the market for a new valve cover unless getting it welded up makes sense. I don’t know how good a weld you can get when the crack is full of oil which will be difficult to fully remove.

I stuck some duct tape (!) over the crack and drove us to lunch after making a first pass attempt at clutch adjustment. The disk measured plenty over the manuals minimum when I put it together so it should adjust up, I just need to have the car run good enough that the clutch is the biggest thing wrong with it -hopefully next! So I drove Aaron to get Mexican food. After an Al Pastor burrito and a beer I headed back to the shop intending to get the idle situation sorted out. My thinking was that it had a vacuum leak or something was loose. I decided that it ran better without the isolation block so I got to work removing the block to establish a baseline but one of my shop mates recommended tightening it back down and using some carb cleaner to see if it was a vacuum leak. Sure enough, the engine raced when I sprayed carb cleaner around the base of the carb.

Once I got the nuts back off I was talking to someone with my hand on the carb about to remove it when I noticed the carb rocked on the face of the manifold. I pulled it off, drained the gas and set it on my work table and sure enough the mounting flange of the carb body was warped. Duff lent me a big heavy piece of flat glass and I set to work lapping the base on some 600 grit sandpaper.

img_79001

Here it is before I started lapping it. The warping produced a fulcrum of rocking which was diagonal through the mount hole closest and farthest away as seen here.

img_7903

Lapping is just controlled removal of material that will result in a either matching contours (think valves) or flatness which is what I was after here. Trick is to do a sort of ‘wax-on wax-off’ figure eight motion so no part gets more cutting than any other.

img_7902

Here is the result of probably 20 figure eight passes on the 600. Corners were bent probably due to over-tightening. Faced with a lot of material to remove I switched to 220.

img_7905

30 minutes on 220 followed by maybe 10 on 600 resulted in a very even smooth shiny mounting base. Surface feels very true on the glass. The lapping process needed to make the whole face of the flange shiny as this would mean the whole thing was cut to smooth. One or two passes with a mill would produce the same result quickly, but I don’t have a mill…

img_7899

I put the carb together and back on the car but decided I should lap the intake mounting face. I had somewhere to be so thus ended this session of work on the Sprint.

Now that I’m sitting here on Sunday morning typing, I think I will get new gaskets and isolation block before I put it all together. Plenty more to do! Anyone have a Giulietta valve cover I can buy?

Click here to go on to post 18.
Click here to go back and see post 16 in the series.

Advertisements

5 thoughts on “101 1300 part 17: It ain’t over…

    • An isolation block is a non heat conductive adapter that goes between the manifold and the carb. Any FIAT parts house should be able to sell you one if you are missing it. Some carbs have them built into the bottom flange.

      I hope this helps.

      matt

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s